Supported Versions

The versions of aXes currently supported are: V4 and V3.

End of Support Notices

  • aXes 3.1.0
  • All versions of IBM i operating system prior to 7.1

Last Updated: January 2022

aXes 4.2.1 supports the platforms listed in this section. If a platform is not listed, its support is about to end or support has ended, you may still be able to use it, but aXes Support can use discretion in dealing with any issues raised. You may be asked to reproduce the issue on a supported platform, and if this cannot be done, you may be required to apply the latest version of aXes.

IBM i Server Operating Systems

Operating system versions 7.1, 7.2, 7.3 and 7.4 are supported.

Client Side Hardware/OS Client combinations

Development:  All desktop-based Windows 10 versions executing on Intel or AMD processors.

Deployment:  All supported desktop-based Windows OS versions executing on Intel or AMD processors.
Desktop-based Apple Mac OS X version 12.5 on any processor.

Note: OS X 12.5.4 is the current reference platform. Other versions are supported but an issue must be reproducible on the reference platform.

Supported Mobile Device Browsers

The hardware vendor supplied browsers for iPhone, iPad, Android 8.1 (or later)2 are supported.

Note: Firefox is only officially supported on Windows PC operating system platforms (Windows and Note/Netbooks).

aXes-TS (Terminal Server Classic) and aXes-TS2 (Terminal Server) Browser Support

Development: IE113 is currently supported in aXes-TS development. IE113, MS Edge (most recent stable version), Google Chrome (most recent stable version), Firefox (most recent stable version) are supported in aXes-TS2 development.

Deployment: IE101, IE113 are supported for aXes-TS. IE113, MS Edge (most recent stable version), Google Chrome (most recent stable version), Firefox (most recent stable version) are supported in aXes-TS2 deployment.

aXes Mobile

iOS (iPhone, iPad, iPod) 12.5.4 or later, Android 8.1 or later.

aXes-WS2 (Web Spooler) and aXes-DE2 (Data Explorer) Browser Support

IE113, MS Edge, Firefox (most recent stable version) and Google Chrome (most recent stable version) are supported.

Notes
1
From 12 January, 2016, Microsoft stopped providing security updates for all versions of Internet Explorer prior to IE11. Contact your aXes reseller if support is required for browsers prior to IE11 or for upgrade options.

2 Android devices are shipped with many different manufacturer supplied browser versions. Sometimes, as defects are found, these versions are not upgradeable or patched. We strongly recommend you use the latest Chrome browser available on your Android device - in place of the Android browser shipped on the device.

3 Microsoft have announced the end of support for Internet Explorer 11, starting June 15 2022. Refer to Internet Explorer 11 - Microsoft Lifecycle for details. IE Mode is available in MS Edge for backward compatibility.
Testing of aXes has highlighted:

  • aXes 4.1.1 and earlier versions require IE11 to be installed in order to run either aXes TS Classic or aXes Development using the “IE Mode” in Edge.
  • aXes 4.2.0 and later versions do not require IE11 to be installed in order to run either aXes Deployment or aXes Development using the “IE Mode” in Edge.

Last Updated: January 2022

aXes 4.2.0 supports the platforms listed in this section. If a platform is not listed, its support is about to end or support has ended, you may still be able to use it, but aXes Support can use discretion in dealing with any issues raised. You may be asked to reproduce the issue on a supported platform, and if this cannot be done, you may be required to apply the latest version of aXes.

IBM i Server Operating Systems

Operating system versions V6R1*, 7.1, 7.2, 7.3 and 7.4 are supported.

* On V6R1, the aXes Services HTTP server will not be available due to restrictions on the install program.

Client Side Hardware/OS Client combinations

Development:  All desktop-based Windows 7, Windows 8.1 and Windows 10 versions executing on Intel or AMD processors.

Deployment:  All supported desktop-based Windows OS versions executing on Intel or AMD processors.
Desktop-based Apple Mac OS X version 10.9 on any processor.

Note: OS X 10.9 is the current reference platform. Other versions are supported but an issue must be reproducible on the reference platform.

Supported Mobile Device Browsers

The hardware vendor supplied browsers for iPhone, iPad, Android 2.1 (or later)2 are supported.

Note: Firefox is only officially supported on Windows PC operating system platforms (Windows 7 based tablets and Note/Netbooks).

aXes-TS (Terminal Server Classic) and aXes-TS2 (Terminal Server) Browser Support

Development: IE101 or IE113 are currently supported in aXes-TS development . IE113, MS Edge (most recent stable version), Google Chrome (most recent stable version), Firefox (most recent stable version) are supported in aXes-TS2 development.

Deployment: IE101, IE113 are supported for aXes-TS. IE113, MS Edge (most recent stable version), Google Chrome (most recent stable version), Firefox (most recent stable version) are supported in aXes-TS2 deployment.

aXes Mobile

iOS (iPhone, iPad, iPod) 9.0 or later, Android 4.1 or later.

aXes-WS2 (Web Spooler) and aXes-DE2 (Data Explorer) Browser Support

IE10, IE113, MS Edge, Firefox (most recent stable version) and Google Chrome (most recent stable version) are supported.

Notes
1
From 12 January, 2016, Microsoft stopped providing security updates for all versions of Internet Explorer prior to IE11. Contact your aXes reseller if support is required for browsers prior to IE11 or for upgrade options.

2 Android devices are shipped with many different manufacturer supplied browser versions. Sometimes, as defects are found, these versions are not upgradeable or patched. We strongly recommend you use the latest Chrome browser available on your Android device - in place of the Android browser shipped on the device.

3 Microsoft have announced the end of support for Internet Explorer 11, starting June 15 2022. Refer to Internet Explorer 11 - Microsoft Lifecycle for details. IE Mode is available in MS Edge for backward compatibility.
Testing of aXes has highlighted:

  • aXes 4.1.1 and earlier versions require IE11 to be installed in order to run either aXes TS Classic or aXes Development using the “IE Mode” in Edge.
  • aXes 4.2.0 and later versions do not require IE11 to be installed in order to run either aXes Deployment or aXes Development using the “IE Mode” in Edge.

Last Updated: January 2022

aXes 4.1.1 supports the platforms listed in this section. If a platform is not listed, its support is about to end or support has ended, you may still be able to use it, but aXes Support can use discretion in dealing with any issues raised. You may be asked to reproduce the issue on a supported platform, and if this cannot be done, you may be required to upgrade.

IBM i Server Operating Systems

Operating system versions V6R1, 7.1, 7.2, 7.3 and 7.4 are supported.

Client Side Hardware/OS Client combinations

Development:  All desktop-based Windows 7, Windows 8.1 and Windows 10 versions executing on Intel or AMD processors.

Deployment:  All supported desktop-based Windows OS versions executing on Intel or AMD processors.
Desktop-based Apple Mac OS X version 10.9 on any processor.

Note: OS X 10.9 is the current reference platform. Other versions are supported but an issue must be reproducible on the reference platform.

Supported Mobile Device Browsers

The hardware vendor supplied browsers for iPhone, iPad, Android 2.1 (or later)2 are supported.

Note: Firefox is only officially supported on Windows PC operating system platforms (Windows 7 based tablets and Note/Netbooks).

aXes-TS (Terminal Server Classic) and aXes-TS2 (Terminal Server) Browser Support

Development: IE101 or IE113 are currently supported in aXes-TS development and in aXes-TS2 development.

Deployment: IE101, IE113 are supported for aXes-TS. IE10 and IE113 and MS Edge are supported for aXes-TS2. For aXes-TS2 also Firefox (most recent stable version) and Google Chrome (most recent stable version) are supported.

aXes Mobile

iOS (iPhone, iPad, iPod) 9.0 or later, Android 4.1 or later.

aXes-WS2 (Web Spooler) and aXes-DE2 (Data Explorer) Browser Support

IE10, IE113, MS Edge, Firefox (most recent stable version) and Google Chrome (most recent stable version) are supported.

Notes
1
From 12 January, 2016, Microsoft stopped providing security updates for all versions of Internet Explorer prior to IE11. Contact your aXes reseller if support is required for browsers prior to IE11 or for upgrade options.

2 Android devices are shipped with many different manufacturer supplied browser versions. Sometimes, as defects are found, these versions are not upgradeable or patched. We strongly recommend you use the latest Chrome browser available on your Android device - in place of the Android browser shipped on the device.

3 Microsoft have announced the end of support for Internet Explorer 11, starting June 15 2022. Refer to Internet Explorer 11 - Microsoft Lifecycle for details. IE Mode is available in MS Edge for backward compatibility.
Testing of aXes has highlighted:

  • aXes 4.1.1 and earlier versions require IE11 to be installed in order to run either aXes TS Classic or aXes Development using the “IE Mode” in Edge.
  • aXes 4.2.0 and later versions do not require IE11 to be installed in order to run either aXes Deployment or aXes Development using the “IE Mode” in Edge.

Last Updated: January 2022

aXes 3.1.1 supports the platforms listed in this section. If a platform is not listed, its support is about to end or support has ended, you may still be able to use it, but aXes Support can use discretion in dealing with any issues raised. You may be asked to reproduce the issue on a supported platform, and if this cannot be done, you may be required to upgrade.

IBM i Server Operating Systems

Operating system versions V5R4, V5R4M5, V6R1, 7.1, 7.2 and 7.3 are supported.

Client Side Hardware/OS Client combinations

Development:  All desktop-based Windows 7, Windows 8.1 and Windows 10 versions executing on Intel or AMD processors.

Deployment:  All supported desktop-based Windows OS versions executing on Intel or AMD processors - except Windows 95, 98 and ME.
Desktop-based Apple Mac OS X version 10.9 on any processor.

Note: OS X 10.9 is the current reference platform. Other versions are supported but an issue must be reproducible on the reference platform.

Supported Mobile Device Browsers

The hardware vendor supplied browsers for iPhone, iPad, Android 2.1 (or later)2, Blackberry (Torch 9800 or later) and Windows Phone 10 are supported.

Note: Firefox is only officially supported on Windows PC operating system platforms (Windows 7 based tablets and Note/Netbooks).

aXes-TS (Terminal Server Classic) and aXes-TS2 (Terminal Server) Browser Support

Development: IE81 or IE9 are currently supported in aXes-TS development. Only IE10 or IE113 are supported in TS2 development.

Deployment: IE81, IE9 are supported for aXes-TS. IE10 and IE113 and MS Edge are supported for aXes-TS2. For aXes-TS2 also Firefox (most recent stable version), Safari (4.0 or later), and Google Chrome (most recent stable version) are supported.

aXes Mobile

iOS (iPhone, iPad, iPod) 8.0 or later, Android 3.1 or later

aXes-WS (Web Spooler Classic) and aXes-DE (Data Explorer Classic) Browser Support

IE81 , IE9, IE10 and IE113 are supported.

aXes-WS2 (Web Spooler) and aXes-DE2 (Data Explorer) Browser Support

IE81, IE9, IE10, IE113, MS Edge, Firefox (most recent stable version), Safari (4.0 or later) and Google Chrome (most recent stable version) are supported.

Notes
1
aXes support for IE7 ended on June 14, 2013. aXes support for IE8 shipped with Windows XP ended on April 8, 2014. Contact your aXes reseller if IE7 or IE8 support is required and for upgrade options.

2 Android devices are shipped with many different manufacturer supplied browser versions. Sometimes, as defects are found, these versions are not upgradeable or patched. We strongly recommend you use the latest Chrome browser available on your Android device - in place of the Android browser shipped on the device.

3 Microsoft have announced the end of support for Internet Explorer 11, starting June 15 2022. Refer to Internet Explorer 11 - Microsoft Lifecycle for details. IE Mode is available in MS Edge for backward compatibility.
Testing of aXes has highlighted:

  • aXes 4.1.1 and earlier versions require IE11 to be installed in order to run either aXes TS Classic or aXes Development using the “IE Mode” in Edge.
  • aXes 4.2.0 and later versions do not require IE11 to be installed in order to run either aXes Deployment or aXes Development using the “IE Mode” in Edge.