v4.1.0

None at this time.

v3.1.1

HotfixInstructionsDescriptionPrereqs.SupersedesNotesDate
RAMP-TS and VLF-ONERAMP-TS and VLF-ONEThis patch is required to use aXes with VLF-ONE for your RAMP-TS/VLF-ONE solution.3.1.1In order to get access to VLF-ONE, shipped in LANSA V14, for your RAMP-TS solution, you must apply this patch to aXes.4 Mar 2016
Hotfix_001Hotfix_001.pdfThis hotfix contains all the latest fixes and enhancements for aXes 3.1.1, including all fixes shipped via patch for aXes 3.1.1.3.1.1This is the latest hotfix for aXes 3.1.1. Applying this hotfix will update your aXes version to 3.1.1.001. The aXes_311_Hotfix001.pdf lists all the inclusions in this hotfix.26 Aug 2016

v3.1.0

HotfixInstructionsDescriptionPrereqs.SupersedesNotesDate
RAMP-TS and VLF-ONERAMP-TS and VLF-ONEThis patch is required to use aXes with VLF-ONE for your RAMP-TS/VLF-ONE solution.3.1.0In order to get access to VLF-ONE, shipped in LANSA V14, for your RAMP-TS solution, you must apply this patch to aXes.4 Mar 2016
RAMP-TS ToolsRAMP-TS ToolsThis fix is required to avoid script errors when using RAMP-Tools with aXes 3.1.0.002.3.1.0.002This is a patch for aXes 3.1.0.002 only. This patch also ships the latest fixes and changes for aXes 3.1.0 at hotfix002 level.4 Mar 2016
Hotfix_002Hotfix_002.pdfThis hotfix contains all the latest fixes and enhancements for aXes 3.1.0, including fixes shipped via patch.3.1.0.001This is the latest hotfix for aXes 3.1.0. Applying this hotfix will update your aXes version to 3.1.0.002. The aXes_310_Hotfix002.pdf lists all the inclusions in this hotfix.20 Jul 2015
Hotfix_001Hotfix_001.pdfThis hotfix contains all fixes and enhancements shipped via patch for aXes 3.1.0.3.1.0This is the latest hotfix for aXes 3.1.0. Applying this hotfix will update your aXes version to 3.1.0.001. The aXes_310_Hotfix001.pdf lists all the inclusions in this hotfix.8 Dec 2014

v2.2.0

HotfixInstructionsDescriptionPrereqs.SupersedesNotesDate
Hotfix_005Hotfix_005.pdfThis hotfix contains all fixes and enhancements shipped via patch for aXes since Hotfix003 for V2.2.0.2.2.0.003This is the latest hotfix for aXes 2.20 and has 2.2.0.003 as a pre-requisite. Applying this hotfix will update your aXes version to 2.2.0.005. The aXes_220_Hotfix005.pdf lists all the inclusions in this hotfix.31 Jul 2014
Hotfix_003Hotfix_003.pdfThis hotfix contains all fixes and enhancements shipped via patch for aXes 2.2.0.2.2.02.20.001, 2.20.002This is a mandatory hotfix for aXes 2.20. The aXes_220_Hotfix003.pdf lists all the inclusions in this hotfix.16 Jan 2014